Cloud Control Panel and API Errors
Incident Report for DigitalOcean
Resolved
We have resolved the issue causing errors in the Cloud control panel and API. We apologize for the inconvenience.
Posted 7 days ago. Jan 09, 2018 - 20:59 UTC
Monitoring
We have deployed a fix for the errors in the control panel and API and we are monitoring the results. If you still experience any problems, please open a ticket for our support team.
Posted 7 days ago. Jan 09, 2018 - 20:38 UTC
Investigating
We are investigating errors listing Droplets in the Cloud control panel and using the API. During this time, you may be unable to view your list of Droplets in the control panel or use the API for other events. We will share additional updates as we have more information.
Posted 7 days ago. Jan 09, 2018 - 20:27 UTC
This incident affected: Services (API, Cloud Control Panel).