Network Connectivity
Incident Report for DigitalOcean
Resolved
Our engineers were able to resolve the issue causing connectivity issues to the SFO1 region. If you are continuing to experience issues with this we would ask that you reach out to our Support team so that we can further assist you. Thank you again for your patience.
Posted 23 days ago. Jun 06, 2017 - 04:29 UTC
Identified
We are continuing to investigate and work towards resolving the root cause. We appreciate your patience during this time.
Posted 23 days ago. Jun 06, 2017 - 03:47 UTC
Investigating
Our engineering team is investigating reports of network connectivity issues in SFO1. During this time you may experience slow, or no connection to affected Droplets in the region. We will provide an update soon.
Posted 23 days ago. Jun 06, 2017 - 03:10 UTC
This incident affected: Services (Networking).