SGP1 Block Storage Performance Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Block Storage performance in our SGP1 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 25 days ago. Jul 21, 2018 - 16:27 UTC
Monitoring
Our engineering team has implemented a fix to the issue with Block Storage performance in our SGP1 region and is monitoring the results. We will post an update as soon as the issue is fully resolved.
Posted 25 days ago. Jul 21, 2018 - 15:18 UTC
Identified
Our engineering team has identified the cause of the issue with Block Storage performance in our SGP1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 25 days ago. Jul 21, 2018 - 11:32 UTC
Update
Our engineering team continues to investigate performance issues with SGP1 Block Storage. We appreciate your patience and will post an update as soon as additional information is available.
Posted 25 days ago. Jul 21, 2018 - 10:27 UTC
Investigating
Our engineering team is investigating an issue with Block Storage performance in our SGP1 region. During this time you may experience degraded I/O performance on Block Storage. We apologize for the inconvenience and will share an update once we have more information.
Posted 25 days ago. Jul 21, 2018 - 09:43 UTC
This incident affected: Services (Block Storage) and Regions (SGP1).