Delayed Droplet Destroy Event Processing
Incident Report for DigitalOcean
Resolved
Our engineering team has deployed a fix that fully resolved the issue causing delays with Droplet destroy event processing. If you continue to experience problems, please open a ticket with our support team. We thank you for your patience and apologize for any inconvenience this may have caused.
Posted 24 days ago. Aug 30, 2018 - 19:51 UTC
Update
We have implemented a fix for the issue causing delays with Droplet destroy event processing. Because the issue re-occurred from earlier today, we are continuing to monitor our event processing systems closely and our engineering teams are investigating the root cause in order to fully resolve the issue and prevent it from happening again. We will share another update as soon as we can confirm full resolution.
Posted 24 days ago. Aug 30, 2018 - 17:39 UTC
Monitoring
We have isolated the issue causing Droplet destroy event processing delays and events should be proceeding as normal. We will continue to monitor closely.
Posted 24 days ago. Aug 30, 2018 - 16:47 UTC
Investigating
Our engineering team is investigating an issue with delayed Droplet destroy event processing. During this time, you may experience Droplet destroy actions taking longer than usual. We apologize for the inconvenience and will share an update once we have more information.
Posted 24 days ago. Aug 30, 2018 - 16:21 UTC
This incident affected: Regions (Global) and Services (Event Processing).