Cloud Control Panel Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting access to the Cloud Control Panel and confirmed that all users should be able to log in without error. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience this may have caused.
Posted about 1 month ago. Oct 03, 2018 - 18:18 UTC
Monitoring
Our engineers have implemented a fix for the issue impacting access to the Cloud Control Panel for some users across all of our regions. We are monitoring the situation and will post an update as soon as we confirm the issue is fully resolved.
Posted about 1 month ago. Oct 03, 2018 - 17:44 UTC
Identified
Our engineers have identified an issue impacting access to the Cloud Control Panel for some users across all of our regions. During this time, you may encounter an error page stating that "a timeout occurred" when you attempted to log in. We apologize for this inconvenience and will provide an update as more information becomes available.
Posted about 1 month ago. Oct 03, 2018 - 17:12 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).