Block Storage Creation Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Block Storage volumes. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Jan 29, 2019 - 04:06 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues with Block Storage volumes and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Jan 29, 2019 - 03:29 UTC
Update
Our engineering team continues to investigate the issue with Block Storage volumes. Administrative actions, like listing, creating, deleting, attaching, and detaching volumes via the API or Cloud Control Panel may fail. Block Storage volume data integrity is unaffected. We appreciate your patience and will post an update as soon as additional information is available.
Posted 3 months ago. Jan 29, 2019 - 02:25 UTC
Investigating
Our engineering team is investigating an issue with Block Storage creation. During this time, you may receive an error when attempting to create new Block Storage volumes. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Jan 29, 2019 - 01:52 UTC
This incident affected: Regions (Global) and Services (Block Storage).