Control Panel Droplet Monitoring Graphs Not Loading
Incident Report for DigitalOcean
Resolved
We have resolved the issue with Droplet Monitoring graphs not displaying in the control panel. We apologize for any inconvenience caused.
Posted 18 days ago. Nov 26, 2017 - 17:02 UTC
Monitoring
We have deployed a fix for Droplet Monitoring graphs not loading. If you still experience any problems with viewing your Droplet graphs in the control panel, please open a ticket for our support team.
Posted 18 days ago. Nov 26, 2017 - 16:29 UTC
Identified
We have identified the cause of the issue for Droplet Monitoring graphs not displaying in the control panel and we are working on a fix.
Posted 18 days ago. Nov 26, 2017 - 15:28 UTC
Investigating
Our engineers are investigating a control panel issue for Droplets with DigitalOcean Agent installed displaying standard Droplet graphs instead of the enhanced Monitoring graphs.
Posted 18 days ago. Nov 26, 2017 - 14:58 UTC
This incident affected: Services (Monitoring).