NYC1 Network Maintenance Scheduled
Incident Report for DigitalOcean
Resolved
Maintenance in the NYC1 region has completed successfully.
Posted 4 months ago. Jul 14, 2017 - 06:38 UTC
Monitoring
Start: 2017-07-14 04:00 UTC
End: 2017-07-14 06:00 UTC

During this maintenance window the network engineering team will be performing a software upgrade on border Internet routers in NYC1. This is pro-active maintenance to ensure optimal performance of the networking infrastructure and enable further capacity expansion.

Expected Impact: We expect there to be no noticeable impact, however; you may experience brief periods of increased latency and a small amount of packet loss lasting up to 2 minutes as traffic is re-routed.

Do not hesitate to contact support if you have any additional questions or concerns.
Posted 4 months ago. Jul 14, 2017 - 03:29 UTC
This incident affected: Regions (NYC1) and Services (Networking).