Event Processing Delays in TOR1
Incident Report for DigitalOcean
Resolved
Our engineers have fully resolved the issue causing delays in event processing. We apologize for any issues that this may have caused for you. If you're still experiencing delays at this time please open a support ticket.
Posted 5 months ago. May 12, 2017 - 15:56 UTC
Monitoring
We have isolated the issue causing event processing delays and events should be proceeding as normal. We will continue to monitor events. If you're still experiencing delays we ask that you please open a support ticket.
Posted 5 months ago. May 12, 2017 - 15:25 UTC
Investigating
Our engineering team is actively investigating event processing delays. During this time you may experience slower than normal events in the TOR1 datacenter such as creates, destroys and power events. We apologize for any inconvenience that this causes for you.
Posted 5 months ago. May 12, 2017 - 15:16 UTC
This incident affected: Regions (Global) and Services (Event Processing).