NYC3 Spaces Increased Error Rate
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with increased error rates when connecting to Spaces in our NYC3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 6 months ago. May 14, 2018 - 17:18 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with increased error rates when connecting to Spaces in our NYC3 region. We are monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted 6 months ago. May 14, 2018 - 16:37 UTC
Investigating
Our engineering team is investigating an issue with Spaces in our NYC3 region. During this time you may experience errors when making requests to Spaces in this region when using the API or the Cloud Control Panel. We apologize for the inconvenience and will share an update once we have more information.
Posted 6 months ago. May 14, 2018 - 16:19 UTC
This incident affected: Regions (NYC3) and Services (Spaces).