Connectivity to AMS3 Spaces
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces in our AMS3 region. Requests in this region should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 6 months ago. Apr 16, 2018 - 09:14 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces in our AMS3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 6 months ago. Apr 16, 2018 - 07:32 UTC
Identified
Our engineering team continues to investigate the issue with Spaces in our AMS3 region that is currently impacting requests to Spaces in that region. We appreciate your patience and will post an update as soon as additional information is available.
Posted 6 months ago. Apr 16, 2018 - 07:02 UTC
Investigating
Our engineering team is investigating an issue with Spaces in our ams3 region. During this time you may experience increased errors with requests to Spaces in that region. We apologize for the inconvenience and will share an update once we have more information.
Posted 6 months ago. Apr 16, 2018 - 06:32 UTC
This incident affected: Regions (AMS3) and Services (Spaces).