New Load Balancer Creations Failing
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Load Balancer creation. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 7 months ago. Jan 24, 2019 - 22:31 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Load Balancer creations and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 7 months ago. Jan 24, 2019 - 22:16 UTC
Identified
Our engineering team has identified the cause of the issues affecting our Load Balancers and is actively working on a fix. We appreciate your patience thus far, and we'll provide more information as it becomes available.
Posted 7 months ago. Jan 24, 2019 - 21:57 UTC
Investigating
Our engineering team is investigating an issue with our Load Balancers. During this time, you may experience errors while creating a new Load Balancer. We apologize for the inconvenience and will share an update once we have more information.
Posted 7 months ago. Jan 24, 2019 - 21:23 UTC
This incident affected: Regions (Global) and Services (Load Balancers).