Event Processing Delays
Incident Report for DigitalOcean
Resolved
Our engineers have fully resolved the issue causing delays in event processing. We apologize for any issues that this may have caused for you. If you're still experiencing delays at this time please open a support ticket.
Posted 3 months ago. Aug 24, 2017 - 00:50 UTC
Monitoring
We have isolated the issue causing event processing delays and events should be proceeding as normal. We will continue to monitor events. If you're still experiencing delays we ask that you please open a support ticket.
Posted 3 months ago. Aug 23, 2017 - 23:36 UTC
Update
Our engineering team is actively investigating event processing delays in FRA1, SFO2, and NYC1. During this time you may experience slower than normal events such as creates, destroys and power events. We apologize for any inconvenience that this causes for you.
Posted 3 months ago. Aug 23, 2017 - 22:47 UTC
Investigating
Our engineering team is actively investigating event processing delays in FRA1. During this time you may experience slower than normal events such as creates, destroys and power events. We apologize for any inconvenience that this causes for you.
Posted 3 months ago. Aug 23, 2017 - 22:13 UTC
This incident affected: Services (Block Storage) and Regions (FRA1, NYC1, SFO2).