Degraded Spaces Availability in NYC3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with degraded Spaces availability in our NYC3 region. Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 6 months ago. May 10, 2018 - 23:53 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with degraded Spaces Availability in our NYC3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 6 months ago. May 10, 2018 - 22:37 UTC
This incident affected: Regions (NYC3) and Services (Spaces).