Reduced API Availability in AMS3 Spaces
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with API availability on AMS3 Spaces. Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 7 months ago. May 03, 2018 - 10:52 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with API availability on AMS3 Spaces and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 7 months ago. May 03, 2018 - 10:30 UTC
Investigating
Our engineering team is investigating an issue with API availability on AMS3 Spaces. During this time, you may experience intermittent failures. We apologize for the inconvenience and will share an update once we have more information.
Posted 7 months ago. May 03, 2018 - 09:46 UTC
This incident affected: Regions (AMS3) and Services (Spaces).