Event Delays and Cloud Control Panel and API Availability Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues with Droplet event processing and the Cloud Control Panel/API accessibility issues. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Aug 28, 2018 - 16:28 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Droplet event processing and Cloud Control Panel/API accessibility and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Aug 28, 2018 - 15:50 UTC
Identified
Our engineering team has identified the cause of the issue with delayed Droplet event processing and the Cloud Control Panel/API and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 3 months ago. Aug 28, 2018 - 15:23 UTC
Investigating
Our engineering team is investigating an issue with the Cloud Control Panel and API availability. During this time, you may be unable to access the Cloud Control Panel or API. This issue is also causing event processing delays on Droplets, such as creating and destroying. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Aug 28, 2018 - 13:48 UTC
This incident affected: Regions (Global).