Cloud Support Panel Issue
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the Cloud Support Panel. Users now should be able to submit tickets normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 18 days ago. Sep 05, 2018 - 15:10 UTC
Monitoring
Our engineering team has resolved the issue with the Cloud Support Panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved. Thank you for your patience.
Posted 18 days ago. Sep 05, 2018 - 14:17 UTC
Identified
Our engineering team has identified the cause of the issue with the Cloud Support Panel. The Cloud Support Panel is now back online and the redirect has been removed. Users now should be able to submit tickets normally. If an error does occur, please clear your browser's cache and attempt to submit the ticket once more. We apologize for the inconvenience and will share an update once we have more information.
Posted 19 days ago. Sep 04, 2018 - 15:25 UTC
Update
Our engineering team continues to investigate the issue with the Cloud Support Panel. Currently, all traffic is being redirected to our Support contact form to ensure all customers are able to reach the Support team. We believe this work will continue through the night and we will post an update in the morning (ET), or sooner if we have an update. We thank you for your patience and apologize for any inconvenience this may have caused.
Posted 20 days ago. Sep 03, 2018 - 20:25 UTC
Update
Our engineering team is continuing to investigate the issue preventing some users from successfully logging into the Cloud Support Panel. In the meantime, all traffic to the Cloud Support Panel will be redirected to our Support contact form to ensure all customers are able to reach out to our Support team when needed. Our team is working hard to identify and fix the issue, but we believe it will take some time to fully resolve. We thank you for your patience and will provide an update when we have more information.
Posted 20 days ago. Sep 03, 2018 - 15:10 UTC
Update
Our engineering team continues to investigate the issue with the Cloud Support Panel that is currently impacting the log in process. We appreciate your patience and will post an update as soon as additional information is available.
Posted 20 days ago. Sep 03, 2018 - 09:40 UTC
Update
Our engineering team continues to investigate the issue with the Cloud Support Panel. We appreciate your patience and will post an update as soon as additional information is available.
Posted 20 days ago. Sep 03, 2018 - 08:58 UTC
Investigating
Our engineering team is investigating an issue with the Cloud Support Panel. We apologize for the inconvenience and will share an update once we have more information.
Posted 20 days ago. Sep 03, 2018 - 08:15 UTC
This incident affected: Services (Support Center).