Unable to create Spaces
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue affecting Spaces creation across all regions. If you continue to experience any issues with this, please raise a ticket with our support team. We apologize for the inconvenience this may have caused.
Posted about 1 month ago. Nov 07, 2018 - 17:17 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces creation across all regions and is monitoring the situation. We will post an update once the issue is fully resolved.
Posted about 1 month ago. Nov 07, 2018 - 16:37 UTC
Identified
Our engineers have identified the cause of the issue affecting Spaces creation across all regions. While we continue to implement a fix, you may experience issues with creating Spaces. We apologize for the inconvenience and will update you as soon as we have more information.
Posted about 1 month ago. Nov 07, 2018 - 16:29 UTC
Update
Our engineering team continues to investigate the issue with Spaces creation across all regions, though a fix has not yet been implemented. During this time, you may experience issues with creating Spaces. We sincerely apologize for the inconvenience and will share another update as soon as more information becomes available.
Posted about 1 month ago. Nov 07, 2018 - 16:12 UTC
Investigating
Our engineering team is investigating an issue with Spaces creation across all regions. During this time, you may experience issues with creating Spaces. We apologize for the inconvenience and will share an update once we have more information.
Posted about 1 month ago. Nov 07, 2018 - 12:59 UTC
This incident affected: Regions (Global) and Services (Spaces).