Intermittent Event Failures in AMS3
Incident Report for DigitalOcean
Resolved
Our engineering team is no longer noticing any event issues in AMS3. If you continue to see problems within the region please reach out to our Support team for help.
Posted 7 months ago. Mar 06, 2018 - 23:02 UTC
Monitoring
Our engineering team has mitigated the event failures in AMS3. The team will continue to monitor the situation, we will provide updates if we notice any additional issues.
Posted 7 months ago. Mar 06, 2018 - 21:42 UTC
Update
Our engineering team is investigating an issue with intermittent event failures in our AMS3 region. We apologize for the inconvenience and will share an update once we have more information.
Posted 7 months ago. Mar 06, 2018 - 19:59 UTC
Investigating
Our engineering team is investigating an issue affecting networking for a subset of hypervisors in our AMS3 region. We apologize for the inconvenience and will share an update once we have more information.
Posted 7 months ago. Mar 06, 2018 - 18:22 UTC
This incident affected: Regions (AMS3) and Services (Event Processing).