BLR1 Network Connectivity
Incident Report for DigitalOcean
Resolved
Network connectivity in the BLR1 region is fully restored at this time. We apologize for the inconvenience.
Posted 3 months ago. Aug 01, 2017 - 15:36 UTC
Monitoring
Connectivity to the BLR1 region is stable again, and we're continuing to monitor closely. If you still experience any problems connecting to your Droplets in BLR1, please open a ticket for our Support team.
Posted 3 months ago. Aug 01, 2017 - 15:20 UTC
Investigating
Our network team are investigating connectivity issues to the BLR1 region. During this time, you may see packet loss or an inability to connect to your Droplets in BLR1.
Posted 3 months ago. Aug 01, 2017 - 14:12 UTC
This incident affected: Regions (BLR1).