Networking Connectivity Issues in SFO1 and SFO2
Incident Report for DigitalOcean
Resolved
The networking issue in our SFO1 and SFO2 regions is now resolved. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 25 days ago. Jul 24, 2019 - 03:03 UTC
Monitoring
Our networking team has resolved the issue affecting network connectivity in SFO1 and SFO2. We appreciate your patience and will post an update as soon as the issue is fully resolved.
Posted 25 days ago. Jul 24, 2019 - 01:19 UTC
Identified
Our networking team has identified an issue with networking in our SFO1 and SFO2 regions that is currently causing Droplet connectivity issues and event processing errors. We will post an update as additional information is available.
Posted 25 days ago. Jul 24, 2019 - 00:56 UTC
This incident affected: Regions (SFO1, SFO2).