Cloud Control Panel Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the project page feature on our Cloud Panel. Project page should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 9 days ago. Sep 14, 2018 - 10:35 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with the project page feature on our Cloud Panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 9 days ago. Sep 14, 2018 - 10:04 UTC
Investigating
Our engineering team is investigating an issue with project page feature on our Cloud Panel. During this time, you may experience issues while viewing resources on project page. We apologize for the inconvenience and will share an update once we have more information.
Posted 9 days ago. Sep 14, 2018 - 09:55 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).