Errors Accessing Networking in Cloud Control Panel
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the Networking page in our Cloud Control Panel and all features should now be operating normally. If you continue to experience any problems, please open a ticket with our support team and we will review the matter accordingly. We apologize for any inconvenience, and thank you for working with us throughout this maintenance window.
Posted 16 days ago. Sep 04, 2019 - 17:26 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with the Networking page in our Cloud Control Panel, and they are monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted 16 days ago. Sep 04, 2019 - 16:48 UTC
Investigating
Our engineering team is investigating an issue with the Networking page in our Cloud Control Panel. During this time, you may experience errors with aspects of the Networking page such as managing Domains, Load Balancers, and other services in this section. We apologize for the inconvenience and will share an update once we have more information.
Posted 16 days ago. Sep 04, 2019 - 15:50 UTC
This incident affected: Services (Cloud Control Panel).