NYC3 Droplet Create Errors
Incident Report for DigitalOcean
Resolved
Our engineers have resolved the issue impacting Droplet creation in NYC3 and event processing is fully restored. If you still experience any problems, please open a ticket for our support team.
Posted about 1 month ago. Oct 19, 2017 - 19:50 UTC
Monitoring
We've mitigated the issue that caused errors with Droplet create events in NYC3. While we continue to monitor the situation, Droplet creation is enabled again and you should no longer see errors. If you continue to experience issues, please open a ticket with our support team.
Posted about 1 month ago. Oct 19, 2017 - 19:01 UTC
Update
We're continuing to investigate Droplet create errors in the NYC3 region and have temporarily disabled Droplet create events from being submitted there.
Posted about 1 month ago. Oct 19, 2017 - 18:27 UTC
Investigating
Our engineers are investigating Droplet create errors in the NYC3 region. During this time you may be unable to create new Droplets in the Cloud control panel or via API.
Posted about 1 month ago. Oct 19, 2017 - 17:54 UTC
This incident affected: Services (Droplets) and Regions (NYC3).