Cloud Panel Connectivity
Incident Report for DigitalOcean
Resolved
Connectivity to our Cloud Panel and API has been fully restored and the monitoring page is now accessible. We will continue to closely watch events. If you're still experiencing issues we ask that you please open a support ticket.
Posted 4 months ago. Apr 14, 2017 - 16:36 UTC
Update
Connectivity to our Cloud Panel and API has been restored, however you may experience some intermittent connectivity issues. Our engineers are continuing to monitor until it is fully resolved. Our engineers are currently investigating connection issues to the monitoring page. Active monitors are not affected and are running, only the monitoring page is impacted. We apologize for any inconvenience this causes, and we greatly appreciate your patience.
Posted 4 months ago. Apr 14, 2017 - 16:01 UTC
Update
Connectivity to our Cloud Panel and API has been restored, however you may experience some intermittent connectivity issues. Our engineers are continuing to monitor until it is fully resolved. Our engineers are currently investigating connection issues to the monitoring page. Active monitors are not affected and are running, only the monitoring page is impacted. We apologize for any inconvenience this causes, and we greatly appreciate your patience.
Posted 4 months ago. Apr 14, 2017 - 15:32 UTC
Update
Connectivity to our Cloud Panel and API has been restored, however you may experience some intermittent connectivity issues. Our engineers are continuing to monitor until it is fully resolved. Our engineers are currently investigating connection issues to the monitoring page. Active monitors are not affected and are running, only the monitoring page is impacted. We apologize for any inconvenience this causes, and we greatly appreciate your patience.
Posted 4 months ago. Apr 14, 2017 - 15:03 UTC
Update
Connectivity to our Cloud Panel and API has been restored, however you may experience some intermittent connectivity issues. Our engineers are continuing to monitor until it is fully resolved. Our engineers are currently investigating connection issues to the monitoring page. Active monitors are not affected and are running, only the monitoring page is impacted. We apologize for any inconvenience this causes, and we greatly appreciate your patience.
Posted 4 months ago. Apr 14, 2017 - 14:09 UTC
Update
Connectivity to our Cloud Panel and API has been restored, however you may experience some intermittent connectivity issues. Our engineers are continuing to monitor until it is fully resolved. Our engineers are currently investigating connection issues to the monitoring page. Active monitors are not affected and are running, only the monitoring page is impacted. We apologize for any inconvenience this causes, and we greatly appreciate your patience.
Posted 4 months ago. Apr 14, 2017 - 13:27 UTC
Issue
Our engineering team is actively working to resolve connectivity issues to the Cloud Panel and API. You may experience difficulty connecting to both the Cloud Panel and API during this time. We apologize for any inconvenience this causes, and we greatly appreciate your patience.
Posted 4 months ago. Apr 14, 2017 - 10:40 UTC
Update
Connectivity to our Cloud Panel and API have been restored and our engineers are continuing to monitor until it is fully resolved.
Posted 4 months ago. Apr 14, 2017 - 07:32 UTC
Monitoring
Connectivity to our Cloud Panel and API have been restored and we will continue to monitor until it is fully resolved.
Posted 4 months ago. Apr 14, 2017 - 06:59 UTC
Update
Our engineering team is actively working to resolve connectivity issues to the Cloud Panel and API. You may experience difficulty connecting to both the Cloud Panel and API during this time. We apologize for any inconvenience this causes, and we greatly appreciate your patience.
Posted 4 months ago. Apr 14, 2017 - 06:04 UTC
Issue
Our engineering team is actively working to resolve connectivity issues to the Cloud Panel. During this time, you may experience connectivity issues to the Cloud Panel and API.
Posted 4 months ago. Apr 14, 2017 - 05:11 UTC
Investigating
Our engineering team is actively investigating connectivity issues to the Cloud Panel. During this time, you may experience issues connecting to the Cloud Panel (cloud.digitalocean.com) as well as the API.
Posted 4 months ago. Apr 14, 2017 - 04:44 UTC
This incident affected: Services (API, Cloud Control Panel).