Intermittent issues with Spaces
Incident Report for DigitalOcean
Resolved
Our engineers have resolved the issue with our Spaces platform at this time. Please open a ticket with our support team if you continue to experience any issues with the service.
Posted 3 months ago. Sep 25, 2017 - 19:59 UTC
Monitoring
Our engineers have identified and resolved the issue that caused intermittent 500-series errors on content hosted in Spaces. This also impacted the Spaces interface in our Cloud Control Panel and its API functions. At this time we are monitoring the fix. Please open a support ticket if you experience any further issues.
Posted 3 months ago. Sep 25, 2017 - 19:17 UTC
Identified
We have identified an issue that is causing intermittent 500-series errors to content hosted on Spaces, as well as issues loading the interface via our Cloud Control Panel and the API functions for the Spaces platform. We are currently working with our engineers to resolve this.
Posted 3 months ago. Sep 25, 2017 - 17:31 UTC
Investigating
We are currently investigating a small number of reports of errors loading sections of the Spaces interface in our Cloud Control Panel, API, as well as intermittent 500-series errors on content hosted on our Spaces platform.
Posted 3 months ago. Sep 25, 2017 - 16:49 UTC
This incident affected: Services (Spaces).