BLR1 Networking Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has fully resolved the networking issue in our BLR1 region. If you continue to experience problems, please open a ticket with our support team. We thank you for your patience and apologize for any inconvenience.
Posted 12 months ago. Mar 05, 2018 - 01:51 UTC
Monitoring
Our engineering team has resolved a networking issue impacting a select number of users in our BLR1 region. We are monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted 12 months ago. Mar 05, 2018 - 01:27 UTC
Investigating
Our engineering team has identified a networking issue impacting a select number of users in our BLR1 region. We are actively working on a fix and will post an update as soon as additional information is available.
Posted 12 months ago. Mar 05, 2018 - 01:24 UTC
This incident affected: Regions (BLR1).