AMS3 Event Processing Issues - Droplet Creation, Snapshots, Backups
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue causing certain events to fail in AMS3. If you continue to experience any issues, please feel free to submit a support ticket and we'll be more than happy to assist!
Posted 29 days ago. Nov 16, 2017 - 04:23 UTC
Investigating
Our engineering team is looking into reports of certain events failing in AMS3. We are working on resolving the issue as quickly as possible and will share updates on our status page as they become available.
Posted 29 days ago. Nov 16, 2017 - 03:03 UTC