Resizing In NYC3 and AMS2 Temporarily Disabled
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved resizing issues in NYC3 and AMS2. Please open a ticket with our support team if you continue to experience issues resizing. Thank you for your patience!
Posted 12 months ago. Jan 17, 2018 - 21:57 UTC
Monitoring
Our engineering team has reenabled resizing in NYC3 and AMS2. If you continue to experience issues resizing, please open a ticket with our support team.
Posted 12 months ago. Jan 17, 2018 - 21:32 UTC
Update
Our engineering team continues to investigate an issue impacting resize capabilities in the AMS2 and NYC3 regions. Resizing remains disabled in these regions while we work towards a resolution. We apologize for the inconvenience and appreciate your patience. If a resize is urgently needed, please use snapshots and redeploy at a larger size within your current region.
Posted 12 months ago. Jan 17, 2018 - 18:32 UTC
Identified
Engineering is investigating an issue in the AMS2 and NYC3 regions which is currently impacting resize capabilities. Resizing is currently disabled until further notice.
Posted 12 months ago. Jan 17, 2018 - 15:59 UTC
This incident affected: Regions (AMS2, NYC3) and Services (Droplets).