Event Processing Interruption
Incident Report for DigitalOcean
Resolved
We have resolved the issue causing delays for event processing. We apologize for the inconvenience, and ask you to open a support ticket if you still see any problems.
Posted 3 months ago. Sep 14, 2017 - 18:45 UTC
Monitoring
Event processing has been restored and we're monitoring to ensure that new events complete successfully. If you still see any problems using the control panel or API, please open a ticket for our Support team to investigate.
Posted 3 months ago. Sep 14, 2017 - 18:25 UTC
Investigating
Our engineering team are investigating delays with event processing in all regions. During this time, events that are still processing may be delayed or encounter errors, and you may be unable to submit new events via the API or control panel.
Posted 3 months ago. Sep 14, 2017 - 17:56 UTC
This incident affected: Regions (Global) and Services (Event Processing).