Degraded API Performance - Domains Endpoint
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with degraded performance on our domains API endpoint. The API should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 8 days ago. Apr 11, 2019 - 22:06 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with degraded performance on our domains API endpoint and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 8 days ago. Apr 11, 2019 - 19:02 UTC
Identified
Our engineering team has identified the cause of the issue with degraded performance on our domains API endpoint and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 8 days ago. Apr 11, 2019 - 18:57 UTC
Investigating
Our engineering team is investigating an issue with degraded performance on our domains API endpoint. During this time, users may experience issues with performing operations on domains and domain records. We apologize for the inconvenience and will share an update once we have more information.
Posted 8 days ago. Apr 11, 2019 - 18:04 UTC
This incident affected: Regions (Global) and Services (API, DNS).