Intermittent Packet Loss in our NYC1 Region
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Networking in our NYC1 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 21 days ago. Jun 06, 2019 - 10:15 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Networking in our NYC region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 21 days ago. Jun 06, 2019 - 08:58 UTC
Identified
Our engineering team has identified the cause of the issue with Networking in our NYC1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 21 days ago. Jun 06, 2019 - 07:53 UTC
Investigating
Our engineering team is investigating a networking issue in our NYC1 region. During this time, you may experience intermittent packet loss. We apologize for the inconvenience and will share an update once we have more information.
Posted 21 days ago. Jun 06, 2019 - 07:13 UTC
This incident affected: Regions (NYC1) and Services (Networking).