NYC3 Spaces Performance
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces performance in our NYC3 region. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 22 days ago. Mar 28, 2019 - 16:53 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces performance in our NYC3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 22 days ago. Mar 28, 2019 - 16:20 UTC
Update
Our engineering team is continuing to investigate the issue impacting Spaces performance in our NYC3 region. At this time, customers may experience reduced performance, slow requests to objects, and a drop in API availability. We will provide another update as soon as we have more information.
Posted 22 days ago. Mar 28, 2019 - 14:24 UTC
Investigating
Our engineering team is investigating an issue impacting Spaces performance in our NYC3 region. During this time, customers may experience reduced performance as well as slow requests to objects in NYC3 Spaces. We will share additional updates as soon as we have more information.
Posted 22 days ago. Mar 28, 2019 - 12:53 UTC
This incident affected: Regions (NYC3) and Services (Spaces).