Spaces Issues -- resolved
Incident Report for DigitalOcean
Resolved
Our engineers have resolved the issues with Spaces at this time. Please open a ticket with our support team if you continue to experience problems. We apologize for any inconveniences this has caused.
Posted 28 days ago. Nov 17, 2017 - 12:33 UTC
Monitoring
Our engineers have identified and resolved the issue that caused intermittent access issues on content hosted in Spaces. This also impacted the Spaces interface in our Cloud Control Panel and its API functions. At this time we are monitoring the fix. Please open a support ticket if you experience any further issues.
Posted 28 days ago. Nov 17, 2017 - 12:10 UTC
Identified
Our engineering team has identified the issue impacting Spaces. Some users may still be experiencing intermittent time outs when accessing files and errors with control panel and API requests as we work to resolve the issue. We will continue to update you, and apologize for the inconvenience.
Posted 28 days ago. Nov 17, 2017 - 11:49 UTC
Update
Our engineering team is still investigating issues impacting Spaces. During this time you may experience issues with Spaces functionality including the control panel and API. We will continue to update you, and apologize for the inconvenience.
Posted 28 days ago. Nov 17, 2017 - 10:28 UTC
Investigating
Our engineering team is actively investigating reports of issues with Spaces and its related control panel functions. We apologize for the inconvenience. We will provide updates as we have more information.
Posted 28 days ago. Nov 17, 2017 - 09:40 UTC
This incident affected: Regions (Global).