AMS3 / NYC3 Event Processing Interruption
Incident Report for DigitalOcean
We have completed maintenance in AMS3/NYC3 and we have re-enabled Droplet creation. At this time, other Droplet events such as snapshots or backups should also proceed normally. If you experience any problems with event processing or event delays on your Droplet, please open a ticket for our support team.
Posted 13 days ago. Mar 07, 2018 - 01:38 UTC
We are conducting scheduled maintenance in AMS3 / NYC3 that will cause some interruption in event processing. During this time, Droplet creation will be disabled and you may see delays with other Droplet actions such as power events, backups, and snapshots. We will share an update once the maintenance is completed.
Posted 13 days ago. Mar 07, 2018 - 01:11 UTC
This incident affected: Regions (AMS3, NYC3) and Services (Event Processing).