High-CPU 64GB Droplet creations failure
Incident Report for DigitalOcean
Resolved
Our engineering team has implemented a fix to resolve the issues experienced when attempting to create High-CPU 64GB Droplets. If any further difficulty is encountered when creating these Droplets, please open a ticket with our support team for further assistance.
Posted 9 months ago. Dec 20, 2017 - 15:49 UTC
Update
Our engineering team has identified the issue causing failures with High-CPU 64GB Droplet creations. We are temporarily disabling creates of this size while we work towards a resolution. We apologize for the inconvenience.
Posted 9 months ago. Dec 20, 2017 - 10:34 UTC
Update
Our engineering team continues to investigate failures with High-CPU 64GB Droplet creations. We are actively working to mitigate this issue and will provide updates as they become available.
Posted 9 months ago. Dec 20, 2017 - 10:02 UTC
Investigating
Our engineering team is investigating reports of failures with High-CPU 64GB Droplet creations. We apologize for the inconvenience and will provide updates as we have more information.
Posted 9 months ago. Dec 20, 2017 - 09:00 UTC
This incident affected: Regions (Global) and Services (Droplets).