Load Balancer Certificate Issues
Incident Report for DigitalOcean
Resolved
The engineering teams were able to resolve the issue with certificates. All Load Balancer creates should now succeed without any issues. If you continue to see problems, please reach out in a ticket to our support team!
Posted 4 months ago. Aug 10, 2017 - 16:26 UTC
Investigating
Our engineering teams are currently investigating an issue with certificates being used to create Load Balancers. We will provide further updates as they become available.
Posted 4 months ago. Aug 10, 2017 - 16:06 UTC
This incident affected: Regions (Global) and Services (Load Balancers).