NYC3 Droplet Create Failures
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue affecting Droplet creations in our NYC3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 4 months ago. Jul 07, 2018 - 00:52 UTC
Monitoring
Our engineering team has identified the issue affecting Droplet provisions in our NYC3 region and has since implemented a fix. We are now monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted 4 months ago. Jul 06, 2018 - 23:36 UTC
Identified
Our Engineering team has identified the cause of the issue, and is now working on implementing a solution. At this time users may continue to experience delayed processing when attempting to create new Droplets in the NYC3 region. We apologize for the inconvenience and will share an update once we have more information.
Posted 4 months ago. Jul 06, 2018 - 21:12 UTC
Investigating
Our engineering team is investigating an issue with Droplets failing to provision correctly. During this time, users may experience delayed processing when attempting to create new Droplets in the NYC3 region. We apologize for the inconvenience and will share an update once we have more information.
Posted 4 months ago. Jul 06, 2018 - 21:04 UTC