Emails Delayed
Incident Report for DigitalOcean
Resolved
At this time the issue with email delivery from our cloud control panel has been resolved.
Posted 5 months ago. Apr 01, 2017 - 02:45 UTC
Monitoring
Emails from our cloud control panel should be starting to flow normally. Our engineers are continuing to monitor for any additional issues. If you see email delays of more than a few minutes, please open a support ticket.
Posted 5 months ago. Apr 01, 2017 - 02:30 UTC
Investigating
We are seeing reports of delayed emails from our cloud control panel. These involve email confirmations, password resets, and things of that nature. Our engineers are currently investigating this matter.
Posted 5 months ago. Apr 01, 2017 - 00:41 UTC
This incident affected: Regions (AMS2, AMS3, BLR1, FRA1, LON1, NYC1, NYC2, NYC3, SFO1, SFO2, SGP1, TOR1) and Services (Cloud Control Panel).