NYC3 Spaces Maintenance
Incident Report for DigitalOcean
Resolved
We have temporarily halted the emergency maintenance on our NYC3 Spaces cluster while we work to address the API availability issue impacting some users. We will communicate updates regarding API availability here on our Status Page. Prior to resuming maintenance, we will send an email to all impacted users.
Posted about 1 month ago. Nov 13, 2018 - 21:18 UTC
Identified
At this time, our Engineers will be performing urgent maintenance on our NYC3 Spaces cluster. Customers may experience a small negative impact to API availability while the incident is ongoing. Updates will follow as work progresses.
Posted about 1 month ago. Nov 12, 2018 - 23:40 UTC
This incident affected: Regions (NYC3) and Services (Spaces).