Event Processing Delay
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues causing delays in event processing. If you continue to have problems, please open a ticket with our support team. We apologize for the inconvenience this may have caused.
Posted about 1 year ago. Dec 16, 2017 - 06:17 UTC
Monitoring
Our engineering team has fixed the issues causing delays in event processing. We will continue to monitor the situation until it is resolved. If you experience problems please open a ticket with our support team.
Posted about 1 year ago. Dec 16, 2017 - 05:44 UTC
Identified
Our engineering team has isolated the issue causing event processing delays. You may still experience slower than normal events such as creates, destroys and powering on/off. We apologize for the inconvenience and we will keep you posted as we have updates.
Posted about 1 year ago. Dec 16, 2017 - 04:59 UTC
Investigating
Our engineering team is actively investigating event processing delays. During this time you may experience slower than normal events such as creates, destroys and powering on/off. We apologize for any inconvenience that this causes for you.
Posted about 1 year ago. Dec 16, 2017 - 04:12 UTC
This incident affected: Regions (Global) and Services (Event Processing).