NYC1 - Storage Volumes
Incident Report for DigitalOcean
Resolved
Our engineering team has completely resolved the NYC1 Block Storage issue. If you run into further problems, just open a ticket to our support team.
Posted 3 months ago. Apr 05, 2017 - 01:52 UTC
Update
Our engineering team is continuing to monitor the NYC1 Block Storage instability. Feel free to report any issues you are still experiencing in a ticket.
Posted 3 months ago. Apr 05, 2017 - 01:16 UTC
Monitoring
Our engineering team has resolved the NYC1 Block Storage instability; we are continuing to monitor the situation for any further issues. Please reach out in a ticket if you continue to face issues.
Posted 3 months ago. Apr 05, 2017 - 00:45 UTC
Update
Our engineering team is continuing to investigate reports of NYC1 Block Storage instability. We apologize for any inconvenience this may be causing and appreciate the patience while we figure this out. We are trying to resolve things shortly.
Posted 3 months ago. Apr 04, 2017 - 23:57 UTC
Update
Our engineering team is still investigating reports of stalled events or I/O latency associated with Droplets with an attached Storage Volume in NYC1. We hope to restore availability shortly!
Posted 3 months ago. Apr 04, 2017 - 23:11 UTC
Investigating
Our engineering team is actively investigating Storage Volume availability in NYC1. We apologize for any inconvenience that this causes for you.
Posted 3 months ago. Apr 04, 2017 - 22:28 UTC
This incident affected: Services (Block Storage) and Regions (NYC1).