Delays Processing Create Events
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues causing delayed Droplet creation events. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 23 days ago. Nov 21, 2018 - 23:58 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues causing delayed Droplet creation events, and we are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 23 days ago. Nov 21, 2018 - 23:25 UTC
Identified
Our engineering team has identified the issues causing delayed create event processing and are working on a fix. We apologize for the inconvenience and will share an update once we have more information.
Posted 23 days ago. Nov 21, 2018 - 22:53 UTC
Investigating
Our engineering team is investigating issues with processing create events. During this time, you may experience delays when creating new Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted 23 days ago. Nov 21, 2018 - 22:10 UTC
This incident affected: Regions (Global) and Services (Event Processing).