Delay in Droplet Event Processing
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with delay in Droplet Event Processing. Create and destroy events for Droplets should now be processing normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Sep 25, 2018 - 12:30 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with delays in creating and destroying events for Droplet and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Sep 25, 2018 - 11:54 UTC
Investigating
Our engineering team is investigating an issue with event processing in all the regions. During this time, you may experience delays in creating and destroying events for Droplet. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Sep 25, 2018 - 11:08 UTC
This incident affected: Regions (Global) and Services (Droplets).