Spaces Deletion Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with our Spaces service. Spaces service deletions should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Sep 19, 2018 - 23:27 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces service deletions and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Sep 19, 2018 - 22:54 UTC
Investigating
Our engineering team is investigating an issue with our Spaces service. During this time, you may experience errors when attempting to delete objects or Spaces. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Sep 19, 2018 - 22:39 UTC
This incident affected: Regions (Global) and Services (Spaces).