Event Delays and Cloud Control Panel and API Availability Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting the Cloud Control Panel, API availability, and event processing. Thank you for your patience and if you continue to experience problems, please open a ticket with our support team.
Posted 12 days ago. Sep 10, 2018 - 21:09 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with the Cloud Control Panel and API availability and is monitoring the situation. The fix also addresses event processing delays. We thank you for your patience and will post an update as soon as the issue is fully resolved.
Posted 13 days ago. Sep 10, 2018 - 20:27 UTC
Investigating
Our engineering team is investigating an issue with the Cloud Control Panel and API availability. During this time, you may be unable to access the Cloud Control Panel or API. This issue is also causing event processing delays on Droplets, such as creating and destroying. We apologize for the inconvenience and will share an update once we have more information.
Posted 13 days ago. Sep 10, 2018 - 19:42 UTC
This incident affected: Services (API, Cloud Control Panel, Event Processing) and Regions (Global).