NYC3: Firewall maintenance
Incident Report for DigitalOcean
Resolved
NYC3 Firewall maintenance has been completed successfully. Please open a support ticket if you encounter any problem.
Posted 30 days ago. Nov 15, 2017 - 10:17 UTC
Monitoring
Scheduled maintenance on a firewall in the NYC3 data center will commence soon. This is pro-active maintenance to upgrade connections between core switches and firewalls.
Public connectivity should not be affected.
Do not hesitate to contact support if you have any additional questions or concerns.
Posted 30 days ago. Nov 15, 2017 - 09:23 UTC
This incident affected: Services (Cloud Firewall) and Regions (NYC3).