Private Networking Issues in New Droplets
Incident Report for DigitalOcean
Resolved
This incident has been resolved.
Posted 27 days ago. Aug 26, 2018 - 21:19 UTC
Update
Our engineering team has identified that the issue impacting private networking connectivity in Droplets and load balancer creation shares a root cause with the Cloud Control Panel and API availability issue. We are leaving this incident open, but will discontinue updates until we can mark as resolved. For updates, we have opened a new status where we will share information regarding these related issues.
Posted 28 days ago. Aug 26, 2018 - 15:29 UTC
Update
Our engineering team has identified the cause of the issue with private networking in new Droplets. This is also affecting the ability to create load balancers. We will post an update as soon as additional information is available.
Posted 28 days ago. Aug 26, 2018 - 14:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted 28 days ago. Aug 26, 2018 - 12:44 UTC
Update
Our engineering team has identified the cause of the issue with private networking in new Droplets. We will post an update as soon as additional information is available.
Posted 28 days ago. Aug 26, 2018 - 12:41 UTC
Identified
Our engineering team has identified the cause of the issue with private networking in new Droplets hosted in our NYC3 region. We will post an update as soon as additional information is available.
Posted 28 days ago. Aug 26, 2018 - 11:40 UTC
Update
Our engineering team continues to investigate the issue with private networking in new Droplets hosted in our NYC3 region. We appreciate your patience and will post an update as soon as additional information is available.
Posted 28 days ago. Aug 26, 2018 - 08:49 UTC
Investigating
Our engineering team is investigating an issue with private networking in new Droplets hosted in our NYC3 region. We apologize for the inconvenience and will share an update once we have more information.
Posted 28 days ago. Aug 26, 2018 - 07:37 UTC
This incident affected: Regions (Global) and Services (Load Balancers, Networking).