AMS3 Spaces Performance Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Spaces performance in our AMS3 region. Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 26 days ago. Apr 30, 2019 - 22:50 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue impacting Spaces performance in our AMS3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 26 days ago. Apr 30, 2019 - 20:28 UTC
Update
Our engineering team is continuing to address the issue impacting Spaces performance in our AMS3 region and working towards a fix. We will post an update as soon as additional information is available.
Posted 26 days ago. Apr 30, 2019 - 18:37 UTC
Identified
Our engineering team has identified an issue impacting Spaces performance in our AMS3 region and is actively working on a fix. During this time, customers may experience intermittent availability issues with the API and objects in AMS3 Spaces. We will share additional updates as soon as we have more information.
Posted 27 days ago. Apr 30, 2019 - 15:30 UTC
This incident affected: Regions (AMS3) and Services (Spaces).