Control Panel and API Connectivity -- resolved
Incident Report for DigitalOcean
Resolved
At this time connectivity to our Control Panel and API has been fully restored. If you continue to experience any issues please open a support ticket.
Posted about 1 year ago. Oct 28, 2017 - 22:51 UTC
Monitoring
Connectivity to our Control Panel and API is now stable. We will continue to monitor it.
Posted about 1 year ago. Oct 28, 2017 - 21:41 UTC
Update
Access to our control panel and API has been restored. We are currently experiencing intermittent issues with it and are still investigating.
Posted about 1 year ago. Oct 28, 2017 - 20:32 UTC
Update
Our engineering team is actively investigating connectivity issues to our control panel and API.
Posted about 1 year ago. Oct 28, 2017 - 20:12 UTC
Investigating
Our engineering team is actively investigating connectivity issues to our cloud control panel.
Posted about 1 year ago. Oct 28, 2017 - 19:52 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).